Home Forums Themes Support LaForat – Gardening WordPress Theme slider revolution update

Viewing 31 reply threads
  • Author
    • #6099

      I get a message about slide revolution not being updated and that I should be able to update it through the theme, but I don’t find that option anywhere.
      Can you point me to the right direction?


      You must be logged in to view attached files.
    • #6109
      This reply has been marked as private.
      • #6123

        All that does is to create a second slider. It doesn’t activate/update the plugin nor does it dismiss the activation message…

    • #6136


    • #6141

      Hi Joao,

      Thank you for reaching us.
      Please skip that message. To update a certain plugin, please do as follows:

      – Step 1: Deactivate plugin
      – Step 2: Delete plugin
      – Step 3: Turn to ‘Begin install plugins’ tab
      – Step 4: Click ‘Install’ then click Activate plugin

    • #6245


      I followed your steps twice and it goes all the way through but it seems it simply does not update to the latest version.
      Please see attached img.

      You must be logged in to view attached files.
    • #6739

      I’ve deleted this previous comment as it was a fault on my end not seeing the content on the site.

    • #6743

      Hi Joao,

      Your current version is and this is a stable version without jquery errors, you should keep using it until plugin’s author releases the update version, then you can update it late. Now it is not being updated certainly, therefore now we can’t have it run.

      Thank you!

    • #7416

      I was just repeating this procedure updating the visual composer plugin and I keep getting messages like this for this and other plugin updates:
      “Error while sending QUERY packet”

      See attachment.


      You must be logged in to view attached files.
    • #7426


      The slowness is back.
      The only things I did in this new install were: change the menu, change the data in the contact page and change the logo, which btw is not changing again.

      Can you have a look asap?

      Thanks in advance,

    • #7435


      It’s is problem database. The updating of Visual Composer plugin should normal. Please, try to disable some old plugin and switch to default theme for a test.

      You can new install latest version 1.6.0 on an another link (for test).
      How To Speed Up Your WordPress Site:

    • #7451


      yes, I also updated the visual composer plugin, that’s true.

      I followed your instructions:
      – Step 1: Deactivate plugin
      – Step 2: Delete plugin
      – Step 3: Turn to ‘Begin install plugins’ tab
      – Step 4: Click ‘Install’ then click Activate plugin

      I’ve been using wp and themeforest for years and this has never happened to me.
      I have a site to deliver to the customer and I’ve been wasting time on theme issues that they weren’t supposed to happen.

      Honestly, I don’t really care if it’s database problems or whatever. I use Theemforest precisely so I don’t have to waste time with theme developer issues. The theme either works or it doesn’t. If it doesn’t it shouldn’t be available to be purchased.

      If these problems were due to bad or incorrect usage on my end, I could understand, if not than you have to fix these issues and deliver a theme that works plain and simple.

      This has consumed way too much time for me (your support is also very slow which makes things even harder) and damaged my relationship with my customer, so either you make this work, or I’ll be asking for a refund.
      I’ll be waiting for your reply.


    • #7468

      I tried to activate your default theme http://prntscr.com/g0c8jt (Twenty Seventeen) and we still encounter this problem http://prntscr.com/g0c8xk. It mean this problem not come from our theme.
      You may need re-install your WordPress or contact your host!
      So sorry about that!

    • #7476


      I have more than 30 wordpress sites hosted in a reseller account in inmotiohosting and this is the only one with these problems.

      It can’t be a coincidence.
      You did yourself a fresh install and as soon as I start updating plugins, etc, the problems start.
      Whatever the error is now, this is the only site that gets it, so the problem must be originated by your theme.

      What I need is a quick response that actually solves the problems I’ve been having.

      To clear doubts, I dare you to do another fresh install and from then on I’ll screen record what I do until I get the errors.

    • #7521

      Do you have any feedback?

      If I don’t get any answer, I’ll just assume you don’t have any interest in solving this problem and Just ask for a refund.


    • #7543

      Hi joaogpr,

      We always focus on customer support. About your problem, we noticed that you activated the theme successfully. So, please let me know what you did to can do that thing. I think you know this problem where come from. If it comes from our theme. So, sorry for that. But I think this issue resolved. You can build your site right now.
      If you need more assistant please contact us.


    • #7551

      Hi Joaogpr!
      With all due respect! I know you are very angry. But we have shown that the problem does not come from our theme. To make it easier for you and save time. I have a suggestion:
        – You will delete the whole and re-initialize a blank wordpress page (not the old clean page). I have this suggestion because I have seen many problems in it.
        – Please provide login information and we will install theme, import all for you
      – You only need to change the content, delete the ones you do not use.
      I’m waiting for your answer! Thank you for patience! And have a good day!

    • #7574


      I think that’s what you already did before, but maybe it’s not the same thing.
      Anyway, I’ll do even better.
      To ensure everything is done accordingly, I’ll give you the access to the hosting account and with that you can control everything, delete Wp, install WP, etc.
      This way, we make sure everything is done as you advise.

      On note though, after you do all the install, etc, I hope the prroblem does not return when I have to update plugins, etc because last time that was when the problem came up.

      Login info in the following message in private mode.

    • #7575
      This reply has been marked as private.
    • #7586

      I will send you a message when I complete!
      Thank for waiting!

    • #7591

      When we upload our theme, Not activate yet (it mean our theme not run yet) we see this error: http://prntscr.com/g2swuc you can read more in WordPress forum https://wordpress.org/support/topic/warning-error-while-sending-query-packet-pid24947-in-homewavepublic_htmlw/ Can you contact your host and ask about this problem? May be you need increase mysql packet size.
      We are not here to argue anybody’s fault, You and me wish you finish this site as soon as possible. We do everything we need to do and it is better for you. So sorry about the mess and thank you for your patience

    • #7600

      Following your comment, I contacted my hosting company and they say they solved the issue, so it shouldn’t happen again.
      Can you please proceed?

      Let me know if you find any errors.

    • #7616

      I tried again. Your site look like better but we still see old error!
      When we install a big plugin or install theme!
      Please review your site. if you feel not good, you can contact your host again, and say that you still see old error

    • #7629


      I will contact inmotion hosting immediately about this and report what you just said.
      I’ll post the feedback here asap.


    • #7630


      After being changing emails with them all day long, this is their final answer.
      They did manage to increase limits on the php.ini file, but this is as far as they go.

      Generally, this error is due to the max_allowed_packet size for MySQL needing to be increased. Unfortunately, this is not a setting that can be increased beyond its current limit easily on one of our shared hosting environments. To increase this limit, you would need to be placed on one of our more dedicated hosting packages such as one of our VPS packages. I will also say that despite this packet size error being received, the majority of themes and plugins that generate this error on installation still look to work properly in my experience.

      Can we work with this?

    • #7649


      I insisted that it very important to solve this to keep me as a customer and they are attempting one more time to replicate the error.

      Here is their message:

      “I’d like to better replicate it from our end. Can you please let me know the WordPress theme you installed that generates this error for you? I’d like to try resetting the resource usage of your account and attempting the install again. ”

      Please tell me, aside from telling them the theme in question, how I should answer them to help them better replicate the situation and see if they can solve it?


    • #7655

      You can ask theme how to slove this solution:
      When you upload theme, your see an error:
      – Warning: Error while sending QUERY packet. PID=805927 in /home/kuntur/public_html/wp-includes/wp-db.php on line 1877
      – Your site still work but it slowly

      Beside: Your site is better. You can use it now!

    • #7656

      This result is ok for you. you can edit and public your site

    • #7691

      I will tell them that.
      Yes, I can use now but as soon as I update a plugin or the theme, it happens again like it happened before, no?

    • #7718

      When you update your plugin you still see that message, but it still work!

    • #7773

      I’m trying to get the work back up on the site but it’s not showing the logo I just updloded.
      It has happened before (https://jwsuperthemes.com/forums/topic/logo-not-changing/ )… can you fix it please?

    • #7774

      By the way, the site doesn’t load again. Can you have a look to see if it’s the same problem or something different:

    • #7775

      My last post was the same problem as here:

      Site not loading…

      so I’ve deleted those lines as suggested and now it loads the homepage.

      The logo issue remains unsolved though…

Viewing 31 reply threads

You must be logged in to reply to this topic.