Home Forums Themes Support VoGi WordPress Theme WooCommerce autoreply mail

Viewing 1 reply thread
  • Author
    • #5735


      I can’t solve the problems for WooCommerce autoreply mail.

      The price has 「?」.


      Which file shoud I edit ?

      Please respond as soon as possible.

      You must be logged in to view attached files.
    • #5742

      Hi Nakaeshogo,

      It was the International options setting in Outlook that was defaulting to Western European encoding and casuing the issue. Please make sure that all emails are always sent in Unicode (UTF-8) encoding as Outlook seems to always want to use the encoding that the email was sent in for any replies or forwards.

      So not all recipients are seeing this issue. Have you required those who are experiencing the issue to check on their web mailbox and see if they still see the issue?

      Problems with the display of strange characters in the message can be traced back to both the sender’s encoding setting, and the recipient’s current display settings in new message window.

      Please also check the encoding setting in Outlook 2010 client, not only in GMail: File>Options>Advanced>International options, and then verify result again.

Viewing 1 reply thread

You must be logged in to reply to this topic.