Home Forums Themes Support LaForat – Gardening WordPress Theme URGENT: Font and Shop Issues

Topic Resolution: Resolved
Viewing 6 reply threads
  • Author
    • #8407

      I am having issues with the following:
      1. Fonts are inconsistent across the site even having applied a sans font site wide. Fonts in headers, menu, body text – all different.
      2. In the shop, I need the $ on the left of the price, not the right. How do I update.

      Please get back to me urgently.

      You must be logged in to view attached files.
    • #8412

      Hi lifeproof,

      Thanks for reaching us!
      1. To change font please go to Theme Options -> Typography
      2. You can configure it at here:
      If something wrong, please to get in touch with us.


      • #8419

        Thanks for your reply.
        Fonts are now working but the issue with the $ on the left is not resolved.
        I updated the settings like you mentioned and still, I see this on the right of the number, not the left. I refreshed my cache too but still no improvement.
        Please help me fix.

        You must be logged in to view attached files.
    • #8421

      Please change it here! http://prntscr.com/gdws51
      Thank you!
      P/s: Please clear your cache after you change any settings http://prntscr.com/gdwsku

    • #8422

      Still no change. When I add AUD and save, it disappears and reverts back to the older setting.

      I checked the site and refreshed my cache and checked again – no improvement……..

      You must be logged in to view attached files.
    • #8424

      This is really causing me stres…. no matter how many times I update as per your instructions, follow cache, no changes.
      I need this resolved in next few hours please.

    • #8425

      Please clear your cache.
      This is all I saw: http://prntscr.com/gdxjn4
      We recommend disabling the cache plug-in (and other Plug-in Enhancement performance) until you have finished the site. This is last step before you public your site!
      Thank you!

    • #8890

      Lifeproof, it’s not your cache plugin. I had the same issue with the currency position. There’s a setting in WooCommerce but THAT’S NOT THE ONLY ONE. You need to make the change in the WooCommerce Currency Switcher plugin settings. Go to Plugins and then click on settings for this plugin. I wish JWSThemes could get a handle on known issues to make this smoother for people trying to set up their themes.

      You must be logged in to view attached files.
Viewing 6 reply threads

You must be logged in to reply to this topic.