HomePage Forums Themes Support Noraure WordPress Theme Single product page redirects to blank page

This topic contains 9 replies, has 2 voices, and was last updated by  emat_dm 2 months, 2 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #3819

    Hi, I’am having another issue with tour theme since clicking on single product page link from everywhere in the website ( i.e. from here http://31.193.130.26/patriciami/viso/fondotinta/ ) you’ll get a blank page and not the classic product page of woocommerce ( i.e. this one http://31.193.130.26/patriciami/prodotti/fondotinta-compatto/ ).

    Already tried to update permalinks, already tried to deactivate whole plugins except from woocommerce, already tried to update woocommerce, but nothing changes. already tried debug mode and the only repeted error I got in debug log is the following ( even if I don’t think it is related to my problem ):

    [28-Feb-2017 00:51:06 UTC] PHP Warning: file_put_contents(/var/www/html/patriciami/wp-content/themes/noraure/assets/css/less/style.less.cache): failed to open stream: Permission denied in /var/www/html/patriciami/wp-content/themes/noraure/framework/presets.php on line 34
    [28-Feb-2017 00:51:06 UTC] PHP Warning: file_put_contents(/var/www/html/patriciami/wp-content/themes/noraure/style.css): failed to open stream: Permission denied in /var/www/html/patriciami/wp-content/themes/noraure/framework/presets.php on line 35

    I urgently need support to solve this out

    #3876

    Hi,

    Please, try enable debug WordPress. Then, disable, some plugin and test.
    https://codex.wordpress.org/Debugging_in_WordPress

    ---
    Best regards,
    JWSThemes Team

    #3883

    As I have already said…debug activated and no errors.. plugin deactivated and still same error.

    Please read before answering.. it is not acceptable you take 2 working days to reply and then you don’t even read for my answer completely..this is not the kind of support I want from a premium theme

    #3924

    Hi,

    Please, download theme from themeforest and install again.
    Try switch to default themesuch as Twenty Seventeen. Then access again. We tried install default theme but it request FTP info.

    Please, let us know after you tested. It’s a problem host.

    ---
    Best regards,
    JWSThemes Team

    #3949

    Am I going to lose al my settings inside the theme panel, deactivating the theme? or will it be preserved? Just to know whether to have a backup before or not

    #3950

    Installed Twenty Seventeen..as you can see from the screen attached, no problems at all, even with all plugins installed and active, products pages work great. I think it is a theme conflict/problem

    Attachments:
    You must be logged in to view attached files.
    #3953
    This reply has been marked as private.
    #3975

    I solved the problem of the blank page but I am now stucked with another issue.

    I bought full premium version of YITH Quick View plugin, and substituted with the free version.

    Now the problem is as you can experiment on my whole product in my website ( i.e. here: http://31.193.130.26/patriciami/viso/fondotinta/ ), once you click on quick view button hovering a product it takes you to the top of the page! It doesn’t open the box of the quick view mode!

    Now I tried to figure out the differences between some PHP files of the free version provided with the theme and the premium version I bought, but I did not find out where the problem stands

    Please I need your help ASAP

    #3976

    I also tried the default theme and it works nice as you can see from the screen attached.

    I think it is just a problem of implementation whithin noraure theme

    Attachments:
    You must be logged in to view attached files.
    #3998

    I need your support!!!!

    This is a premium theme, you cannot abandon customers, you have to give premium support for what customers pay

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.