HomePage Forums Themes Support Noraure theme doesn’t save changes

Topic Resolution: Resolved


This topic contains 8 replies, has 3 voices, and was last updated by  morganparra 4 months, 2 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #1292
    Support Expired

    Hello I’m using Noraure theme
    Thanks a lot for your’s amazaing theme!
    I faced with probleb using it. I can’t save theme’s files while I’m editing them with FTP or in WP editor.

    I tried to turn off all plugins to check – the same result I had. When I changed theme to another all is working.

    Hosting support couldn’t help me too, they wrote that roots are O.K.

    Please help me so far as you can.
    My site: monelia.com

    Support Expired

    One more question about Noraure theme.
    When I add some new menu items it’s broken and I loose checkbox on “Primary Menu”
    On front I see all items from admin

    How to resolve this problem?
    Thank you


    Hello there,

    Thank you so much for loving our theme!

    And sorry for the troubles that you are facing with.

    Could you please give me your FTP + Admin Login info?

    I’ll check the issues and get back to you.

    Thanks again for waiting for our response!

    Kind Regards,

    Support Expired

    My FTP:



    password: 7ip1jw544j

    Word Press administration page:
    user: Monelia (this is the administrator user)
    password: ..Monelia#15..



    Thank you for contacting us.

    The main cause is host. We can’t help you if the problem comes from host. Please, contact support host or change host.
    About primary menu: http://prntscr.com/d5f6dy
    I see you choose and config correctly.

    Permission folder should 755 ; file should 644.
    If your support host doesn’t support you. Please, call them or try changing as our instruction.

    Best regards,
    JWSThemes Team

    Support Expired

    Thaks for the answer!
    Hosting support wrote me before:

    Dear customer,

    we inform you that the files permissions are correct, we think the modifications are blocked by the theme you are using and these are reset in order to bring the original file.

    We invite you to contact the devekloper or the theme in order to know some details.

    About menu: if you add some items and save it will be broken.
    You can test it. I allow you to do it

    Support Expired

    So, could we check menu?



    “I faced with a problem using it. I can’t save theme’s files while I’m editing them with FTP or in WP editor.” This is problem host and you should contact support host. About menu, I don’t see an error. the menu shows normal.

    Our theme doesn’t relate to error save code to your host via FTP or WordPress Editor. You should find some administrator host.

    Best regards,
    JWSThemes Team

    Support Expired

    That what they wrote after I copied your message:

    Dear customer,

    we created a website copy to the link http://www.monelia.com/testaruba in order to not create problems to the website in production (you can enter with you WordPress access data), after several tests we saw the responsible of the files reset is redux framework, into the package of the them there is the child theme of the same, that has the function to make modifications additional css withput changing the original files of the theme, uploading the child them activating it and making the modification on your style.css the problem can be solved.

    We invite you to carefully check.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.