Home Forums Themes Support Passion WordPress Theme Mobile Menu Not Displaying Correctly

Topic Resolution: Resolved

Tagged: ,

This topic contains 14 replies, has 5 voices, and was last updated by  kevinkjr 10 months, 2 weeks ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #2864

    The mobile menu displays off the screen on phones and tablets. Can this be fixed, and/or the menu be centered?

    Attachments:
    You must be logged in to view attached files.
    #3123

    Just checking in on an update on this. Thank you.

    #3147

    Hello there,

    Sorry for late replying, we were on traditional holidays.

    I’ve checked your site on mobile, the menu doesn’t work fine. Could you please give us your FTP info? We will check and get back to you on February 1st.

    Thank you so much for your patience!

    Kind Regards,
    Sophie

    ---
    Best Regards,
    The JWSThemes Support Team

    #3165
    This reply has been marked as private.
    #3213

    Sorry?

    Have you changed the Admin info? I also cannot connect with the provided FTP info.

    I would like to check if you are using Custom CSS to change the position of menu items.

    Kind Regards,
    Sophie

    ---
    Best Regards,
    The JWSThemes Support Team

    #3245
    This reply has been marked as private.
    #3302

    Hi,

    Because your mobile logo is big. So, it hide menu : http://prntscr.com/e50p2u
    You can add CSS into Theme Option Panel > Custom CSS:
    @media (max-width: 991px)
    .tb-menu-list {
    margin-left: 25px !important;
    }
    Mobile menu should left or right.

    ---
    Best regards,
    The JWSThemes Support Team

    #3718
    This reply has been marked as private.
    #3743

    Hi,

    Please, try add @media into themes/passion/assets/modules/header.less
    and enable Less Design Option in Theme Option.

    ---
    Best regards,
    The JWSThemes Support Team

    #3765

    That was already in the file, and “Less Design Option” was already enabled.

    I have given you the login credentials, can you please find a solution?

    The logo is only 478×212 so I’m not sure why that would be causing a problem? Plus the menu doesn’t appear correctly at all.

    #8448

    Hi, I wanted to follow up on this. It is still not working correctly on mobile.

    #8472

    Hi!
    We are checking your site. We will fix it on tomorrow!
    We cannot access to your FTP. Maybe the problem from your TSL setting!
    http://prntscr.com/geusmr
    Thanks for waiting!

    ---
    Best regards,
    The JWSThemes Support team

    #8476
    This reply has been marked as private.
    #8485

    Hi kevinkjr,

    We have fixed it for you already!
    Please check it.
    If something wrong, please contact us!

    Thanks!

    ---
    Best regards,
    Hoa Ngo, JWSThemes Support team

    #8488

    Seems to be great now! Thank you!

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.