Home Forums How to use One-Click Import Demo Data

This topic contains 42 replies, has 8 voices, and was last updated by Sophie Neveu Sophie Neveu 2 months, 1 week ago.

Viewing 20 posts - 21 through 40 (of 43 total)
  • Author
    Posts
  • #1603
    This reply has been marked as private.

    ---
    Best regards,
    JWSThemes Team

    #1768
    majinthan
    Support Expired
    This reply has been marked as private.
    #1779

    Hi,

    Thank you for contacting us.

    https://codex.wordpress.org/FAQ_Working_with_WordPress#How_do_I_Import_a_WordPress_WXR_file_when_it_says_it_is_too_large_to_import.3F

    .htaccess. Some hosts may not allow this settings. Could you please contact support host and request theme? We will assist you after they check and increase it.

    ---
    Best regards,
    JWSThemes Team

    #1782

    Hi,

    I checked and imported manual demo data. Happy thanksgiving day.

    ---
    Best regards,
    JWSThemes Team

    #1793
    majinthan
    Support Expired

    Yes, i have checked the site. Thank you so much for your support 🙂 Have a nice day!

    #3232
    irvine949
    Supported

    PLEASE HELP I JUST BOUGHT THE THEME BUT I COUDNT INSTALL/IMPORT DEMO DATA

    #3233

    Hello there,

    Thank you for contacting us!
    Here is tutorial video: https://www.youtube.com/watch?v=ZxKPm2EPEVM.

    If something wrong, please give us your Admin Login info. We will assist you.

    Kind Regards,
    Sophie

    ---
    Best Regards,
    Sophie

    #3747
    Jeanne Le Penglaou
    Supported
    This reply has been marked as private.
    #3752

    Hi there,

    Thank you for contacting us!

    You can follow this video tutorial: https://www.youtube.com/watch?v=p_nb-CfC9Pg
    Documentation: http://docs.jwsuperthemes.com/aqua/

    If you need our assistance, please feel free to get back to us!

    Kind Regards,
    Sophie

    ---
    Best Regards,
    Sophie

    #3759
    Jeanne Le Penglaou
    Supported

    Hello,

    Yes I did that but it doesn’t work. Can you go on my account and check what I did ?

    Thank you

    Jeanne

    #3775

    Hi there,

    We will assist you in installing the theme completely. Howerver, due to today is weekend, we may give you late response.

    Thank you for your patience!

    Kind Regards,
    Sophie

    ---
    Best Regards,
    Sophie

    #3799

    Hi Jeanne,

    We installed the theme and imported the demo data for you.

    Kind Regards,
    Sophie

    ---
    Best Regards,
    Sophie

    #3826
    Jeanne Le Penglaou
    Supported

    Hi Sophie,

    Thank you so much ! It’s very more easy for me 🙂

    Jeanne

    #4928
    Caco
    Supported

    Hello,

    I changed my php.ini settings (these ones cannot be changed: upload_max_filesize
    post_max_size) but the sample data still doesn’t load. I’ve been trying to fix this for days, my client is waiting it’s very annoying. Can you help me on this?

    Thank you.

    • This reply was modified 2 months, 2 weeks ago by  Caco.
    #4941

    Hi Caco,

    Thank you for reaching us and sorry for your unexpected news.

    Could you please share your Admin Login info with me? Remember set your next reply as a private reply.

    Kind Regards,
    Sophie

    ---
    Best Regards,
    Sophie

    #4949
    Caco
    Supported
    This reply has been marked as private.
    #4953

    Hey Caco,

    I’m afraid that you have to contact your hosting provider and ask them about this problem – 500 error.

    You can read this article to know the possible reasons for it: https://jwsthemes.ticksy.com/article/4395/

    You know? I’ve tried with the very small file size after having split the sample data file: http://prntscr.com/eth214 but still failed.

    Then please feel free to get back to us. I guess they will increase something on your system like memory_limit, etc.

    Kind Regards,
    Sophie

    ---
    Best Regards,
    Sophie

    #4954
    Caco
    Supported

    Hi Sophie,

    I’ve already contacted them and they suggest using the mysql inline command to import files and to connect via ssh.

    Would you be able to do this?

    Regards,

    #4963
    Caco
    Supported

    The parameters are as follow on the host:

    memory_limit = 128
    max_execution_time = 180
    upload_max_filesize = 128M
    post_max_size = 128M

    So it should be working… I don’t understand where the problem comes from.

    • This reply was modified 2 months, 2 weeks ago by  Caco.
    #4965
    Caco
    Supported
    This reply has been marked as private.
Viewing 20 posts - 21 through 40 (of 43 total)

You must be logged in to reply to this topic.