This topic contains 3 replies, has 2 voices, and was last updated by Sophie Neveu Sophie Neveu 2 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5130

    Hello,

    This should be my last question 🙂
    The footer is not showing properly on mibole device. The 3 elements do not display one under the other. Is there any code in the visual composer to use?
    WHen I edit my footer, I get the [vc] codes instead of the boxes of the visual composer.

    Thank you.

    #5142

    Hi buddy, you’re welcome 🙂

    I think you should create row in advance for every element. http://prntscr.com/exo51h

    I’ve changed this for mobile vision: http://prntscr.com/exo5zz. But the text color is white and background color is white, too. Therefore, I custom it on CSS Custom like this:
    http://prntscr.com/exob57 => you can custom it again as you wish.

    Best Regards,
    Sophie

    #5175

    Can you explain a bit more, please? When I am on mobile device I can only see the image in the footer. The background is blue and no text appears. I changed the colors but it doesn’t change the display.

    #5190

    I think this might be something kind of missing row or columns of Visual Composer.
    If you try to create footer again like this: http://prntscr.com/ey3vw5, this surely will be fine for responsive devices.

    I’d recommend you to edit the footer layout based on our demo, it will get the correctly style.

    You should add this element before adding other element: http://prntscr.com/ey3xye & select the number of columns as well: http://prntscr.com/ey3ya2

    Best Regards,
    Sophie

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.